Frequently Asked Questions

“I cannot download the app”

Issue:
Download gets caught in an extended loop with the “spinner” indicating app is loading.

How to Correct:
This occurs when the user's mobile phone operating system is not up-to-date and can be resolved by installing the latest version of the mobile phone operating system. The minimum operating system version requirements are as follows:
  • Apple iOS version 9.4
  • Android version 4.1 (Jellybean) (SDK v16)
Note:
  • App does not work on Windows phones
  • App does not work on Blackberry phones

Help Topics:


Last Updated a year ago


Help Topics

  • Report a Problem / Access Issue